Cannot complete VLR 9.0.5 Cloud Connection setup
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Cannot complete VLR 9.0.5 Cloud Connection setup

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Article ID: 435370

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

* VLR appliance is isolated therefore a direct DNS resolution is not possible from the VLR Appliance. Only the proxy Server can do the name resolution and the connection to the internet URLs (https://console.cloud.vmware.com and https://api.ds.vmware.com).

* VLR Cloud Connection wizard fails using Proxy server option with warning on DNS Check.

      "Cannot communicate with the remote host, either due to network errors or because the host is not responding."  

      "Error connecting with server 'console.cloud.vmware.com:443'. Reason '503 Get organization info failed with: 503 'Connection timed out'."



Environment

VMware Live Site Recovery 9.0.5

Cause

The VLR is trying to perform a DNS resolve using the proxy server settings, and needs to pass this test before proceeding with Cloud Connection setup actions.
.

Resolution


* Ensure the firewall and proxy server allow bidirectional traffic to console.cloud.vmware.com, *.broadcom.com, and *.vmware.com on Port 443.

* Configure the proxy to allow unauthenticated (anonymous) access for the vLR appliance IP, or verify that the credentials supplied in the VLR VAMI match the proxy's requirements.

 

Additional Information

VLR appliance Cloud Connectivity logging:

# tail -f /opt/vmware/support/logs/drconfigui/dr-config.log
# tail -f /opt/vmware/support/logs/drconfigui/dr-config.log  | grep -i connectToCloud

# tail -f /opt/vmware/support/logs/va-config/va-config.log
# tail -f /opt/vmware/support/logs/va-config/va-config.log | grep -i probeConnection