Configuring Body Sender Column in the Email Security Cloud Quarantine Portal
search cancel

Configuring Body Sender Column in the Email Security Cloud Quarantine Portal

book

Article ID: 435362

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

Users may notice that the Quarantine portal default view displays the Envelope Sender (routing address) rather than the Body Sender (the actual "From" address seen in email clients). 

Environment

Email Security.cloud

Cause

The default view in the portal may be set to prioritize the RFC5321 Envelope Sender for routing transparency. However, users frequently require the RFC5322 Body Sender to identify the actual sender of the message without opening the email.

Resolution

To display the actual sender details in the Quarantine portal list view, follow these steps to add the Body Sender column:

  1. Log in to Email Security.cloud Quarantine portal(https://eu.quarantine.symantec.com or https://us.quarantine.symantec.com).
  2. Locate and click on the Select Columns section within the Quarantine portal header.
  3. In the available columns list, find and check the box for Body Sender.
  4. Click Apply to update the view.

The Quarantine portal will now display the actual sender details in the newly added column.