Invalid token error after clicking on Broadcom Login link in the Symantec CloudSOC welcome email
search cancel

Invalid token error after clicking on Broadcom Login link in the Symantec CloudSOC welcome email

book

Article ID: 435296

calendar_today

Updated On:

Products

CASB Securlet SAAS CASB Gateway Advanced CASB Securlet IAAS

Issue/Introduction

After configuring CASB entitlements you will receive an activation email. The email contains an activation link for Broadcom Login.

However after clicking on the Broadcom Login link you may encounter "Invalid token" error:

Cause

The purpose of the link is to activate the Broadcom Login account for the user who received the email. If the account has already been activated either by following the link in the same email, or earlier following a process unrelated to the CASB activation process, then it will fail with the Invalid token error.

Resolution

If Broadcom Login the account has already been activated then the link in the CloudSOC welcome email does not need to be used.

 

To access your Broadcom Cloud products, including CASB/CloudSOC, navigate to Broadcom SaaS web page and use the credentials created earlier.

Alternatively the CASB tenant ca be accessed by using direct links. The login process will redirect the attempt to Broadcom Login automatically.

EMEA:

Symantec CloudSOCâ„¢ EU

US:

Symantec CloudSOCâ„¢