Reclamation Data Not Updating After Disk Files Were Removed from vCenter.
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Reclamation Data Not Updating After Disk Files Were Removed from vCenter.

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Article ID: 435166

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

After removing disk files from Aria Operations, you still notice that the Reclaim feature indicates the removed files still exist. 

Environment

VMware Aria Operations 8.16.x

Cause

vCenter Orphaned Disk data has not been collected yet. By default, Aria Operations runs its Orphaned Disk reclamation sync cycle once a day at 8 p.m. local time. 

 

Resolution

To see these changes reflected immediately without waiting for the next cycle, please follow these steps to restart the vCenter Adapter:

 

  1. Log in to the VMware Aria Operations UI.
  2. Navigate to Data Sources > Integrations in the left-hand pane.
  3. Click on the Accounts tab and locate the vCenter adapter instance for your environment.
  4. Select the checkbox for that vCenter account and click Stop Collecting.
  5. Wait 1–2 minutes for the status to change to Not Collecting, then click Start Collecting to re-initialize the sync.