ブラウザのコンテンツブロックによって Live Site Recovery のログイン画面が表示されない
search cancel

ブラウザのコンテンツブロックによって Live Site Recovery のログイン画面が表示されない

book

Article ID: 434905

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • vSphere Client にログインし、 "Site Recovery Manager" > "Site Recovery Manager を開く" の順に選択し、Live Site Recovery のログイン画面を開きます。
  • "このコンテンツはブロックされました。サイト所有者に連絡して問題を解決してください。" のような、コンテンツのブロックを示すメッセージがブラウザ上に表示されます。
  • ブラウザを使用する端末には、サードパーティ製のセキュリティソフトが導入されています。
  • ブロック時の HTTP Archive を見ると、Live Site Recovery (https://<vLSR IP or FQDN>) へのアクセスに伴い発生する feedback.esp.vmware.com へのリクエストが別の URL にリダイレクトされていることが確認できます。
     feedback.esp.vmware.com へのアクセス
            "request": {
              "method": "GET",
              "url": "https://feedback.esp.vmware.com/feedback/inproduct?……",
              "httpVersion": "HTTP/1.1",   
              ……
             }

     feedback.esp.vmware.com のリダイレクト
            "response": {
              "status": 307,
              "statusText": "Temporary Redirect",
              "httpVersion": "HTTP/1.1",
              …… 
              }        

         "headers": [   
         "redirectURL": "<redirect URL>",
          ……
          ]

        

Environment

VMware Live Site Recovery

Cause

サードパーティ製のセキュリティソフトによる、feedback.esp.vmware.com アクセス時のリダイレクトが原因です。
feedback.esp.vmware.com はフィードバックシステムで使用する URL です。

Resolution

feedback.esp.vmware.com のリダイレクトを無効化するよう、セキュリティソフト側で設定します。
セキュリティソフト側の具体的な設定方法は、ソフトウェアベンダーにお問合せください。

Additional Information

「vSphere Client によるフィードバックの送信」機能に関する情報

The Live Site Recovery login screen is not displayed due to browser content blocking