Frames are lost in Knowledge Documents
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Frames are lost in Knowledge Documents

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Article ID: 434782

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

CSS Formattings in Knowledge Docs are lost in 17.4 RU4.

A SDM Knowledge Documents is created via HTML code using CSS code which adds a Frame to a KB article. This frame does not work anymore as it used to work in 17.3 release.

Environment

Service Desk Manager 17.4 GA to RU5

Cause

Issue with SDM application.

Resolution

The fix to this issue will be included in the next releases, 17.4 RU6 and 17.5:

ETA for 17.4 RU6: Q4 2026 (subject to change)

ETA for 17.5: Q3 2026 (subject to change)

Additional Information

Use the HTML Editor in Knowledge Documents