Policy Management Queue Disconnected on Primary Hub
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Policy Management Queue Disconnected on Primary Hub

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Article ID: 434688

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

The policy_management queue on the primary hub remains in a yellow or disconnected state. In the policy_management_ws.log, errors such as java.net.SocketTimeoutException: Connect timed out may be observed during the registration of the policy node to the master at https://[Primary_Hub_IP]:443/adminconsoleapp.

Environment

  • DX Unified Infrastructure Management (UIM) 23.4.x
  • Operator Console (OC) with wasp probe

Cause

Port 443 is blocked between the Operator Console and the primary hub.

Resolution

Remove existing firewall restrictions and restart the wasp probe on the Operator Console robot.