vSphere Client から ESXi ホストのシステム ログをエクスポートする際、特定のログファイルが収集されない
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vSphere Client から ESXi ホストのシステム ログをエクスポートする際、特定のログファイルが収集されない

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Article ID: 434168

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Products

VMware vSphere ESXi VMware vCenter Server

Issue/Introduction

免責事項: これは英文の記事 「Specific log files are missing when exporting ESXi host system logs from the vSphere Client (434167)」の日本語訳です。
記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

  • vSphere Clientを使用してESXiホストシステムのログをエクスポートすると、生成されたログバンドル内に特定のログファイルが見つかりません。
  • 不足しているログファイルには以下が含まれます。
    • /var/log/vmkernel.log
    • /var/log/hostd.log
    • /var/log/vpxa.log
    • /var/log/vmkwarning.log
    • /var/log/vmksummary.log
    • /vmfs/volumes/<datastore>/<vm-name>/vmware.log

  • この事象は、ログエクスポート時のオプションで 「Base」 のみを選択して実行した場合に発生します。

Environment

VMware vSphere ESXi
VMware vCenter Server

Cause

これは製品の仕様による動作です。
システムログ取得時のオプションで「Base」のみを指定してエクスポートを行った場合、ESXi ホストのスクラッチパーティションに格納されている各種システムログファイルは収集の対象外となります。

Resolution

ログファイルを網羅的に収集するためには、オプションを変更せず、デフォルト設定のままでログバンドルをエクスポートしてください。

ログバンドルの取得方法については「システム ログ ファイルのエクスポート」を参照してください。