Template is present in the same location in vCenter as the currently available templates, but is not available for selection when creating a new Image Mapping
Image Sync and Data Collection complete successfully with no Warnings or Errors
Environment
Aria Automation 8.x
Cause
Template may have a duplicate UUID in vCenter, preventing Aria Automation from seeing it as a new template
Resolution
Clone the template in vCenter
Trigger Image Sync in Aria Automation under Infrastructure > Connections > Cloud Accounts to pull in the new image
Wait for the Image Sync task to complete
Browse to Infrastructure > Configure > Image Mapping
Create a New Image Mapping and the template should now be avaialble for selection