Troubleshooting Data Gaps in Devices with "UP" Reachability Status
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Troubleshooting Data Gaps in Devices with "UP" Reachability Status

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Article ID: 434079

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Updated On:

Products

Network Observability

Issue/Introduction

Symptoms

  • Devices in DX NetOps Portal show Reachability Status: UP, Life Cycle: ACTIVE, and Alarm Status: Synced with Spectrum.
  • Despite the healthy status, no performance data is being populated or displayed in reports.
  • No alarms or alerts are generated for these devices, making them difficult to identify in large inventories (e.g., 3000+ devices).

Environment

DX NetOps :: All Supported Versions

Cause

possible time drift is causing the polling config to go stale on some devices

Resolution

Resolution

Option 1: failover the DC to the secondary to rebuild the polling config and restart polling

Option 2: Patch/Upgrade for improved handling of timedrift plus the addition of time drift events