Adding HTTPS proxy to VCF Usage Meteter fails with the error "Failed to connect to the server: unexpected_message(10); Opaque UNKNOWN(72)".
search cancel

 Adding HTTPS proxy to VCF Usage Meteter fails with the error "Failed to connect to the server: unexpected_message(10); Opaque UNKNOWN(72)".

book

Article ID: 434041

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

 Adding HTTPS proxy to VCF Usage Meter fails with the below error:

Failed to connect to the proxy server: unexpected_message(10); Unsupported UNKNOWN(72)

The following error message is displayed in the Usage Meter's Web UI:

The following message will be output to dss_main.log:

org.bouncycastle.tls.TlsFatalAlert: unexpected_message(10); Opaque UNKNOWN(72)

Environment

VCF Usage Meter 9.x

Cause

The error message is output when the port of the destination proxy server does not support HTTPS.

Resolution

Verify whether the specified port on the destination proxy server supports HTTPS.