VCF Automation 9.0.x deployment fails with error LCMVSPHERECONFIG1000095 due to multiple networks
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VCF Automation 9.0.x deployment fails with error LCMVSPHERECONFIG1000095 due to multiple networks

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Article ID: 433957

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Updated On:

Products

VCF Automation

Issue/Introduction

  • Deploying the VCF Automation 9.0.x from the VCF Cloud Foundation Installer or VCF Fleet Management fails with the error code LCMVSPHERECONFIG1000095. 

  • In VCF Fleet Management, you will observe the following errors in vmware_vrlcm.log, indicating a failure to create the services platform cluster as the network path resolves to multiple networks :

    Failed to create services platform cluster. Refer to /var/log/vrlcm/vmsp_bootstrap_xxxxx.log for more details. YYYY/MM/DD HH:MM:SS Push OCI components from <UUID> ...
    YYYY/MM/DD HH:MM:SS retrying after error: failed to import /data/vmsp/vmsp-cache/_vmsp-photon-kube-v1.32.0.tar/ovas/cap-poi/vcf-services-platform-template-9.0.2.0.25068117.ova: path '/Datacenter/network/<PORT_GROUP_NAME>' resolves to multiple networks;

Environment

VCF Operations 9.0.x

VCF Fleet Management 9.0.x

Cause

Multiple port groups with the same name exist on the vCenter 9.x environment where VCF Automation 9.0.x is being provisioned.

Resolution

  • Remove the unused, duplicate port group from your vCenter 9.x environment.

  • Navigate to VCF Operations > Fleet Management > Lifecycle > Settings > Deployment Targets and sync the vCenter.

  • Retry the failed deployment task from VCF Operations > Fleet Management > Lifecycle > Tasks.