Aria Automation 8.18.1 deployments failing to sync/update in ServiceNow after Zurich Upgrade
search cancel

Aria Automation 8.18.1 deployments failing to sync/update in ServiceNow after Zurich Upgrade

book

Article ID: 433809

calendar_today

Updated On:

Products

VCF Automation

Issue/Introduction

After upgrading ServiceNow to Zurich and the Aria Automation plugin to 9.0.1, catalog requests are working, but any new deployments that have completed since the upgrade cannot be searched by deploymentid.

Environment

  • Aria Automation 8.18.1
  • Aria Automation Service Now Plug-in 9.0.1
  • ServiceNow Zurich

Cause

The job queue on the Service-now is still processing. 

Resolution

  1. Wait for the SerivceNow job queue to clear
  2. Once the job queue clears, the new deployments should be searchable by deploymentid.