GRP1304: Extract from Group Model <Model Name> failed
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GRP1304: Extract from Group Model <Model Name> failed

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Article ID: 43346

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Updated On:

Products

CA Plex

Issue/Introduction

I am receiving a "GRP1304: Extract from Group Model <Model Name> failed," error message when trying to extract from my group model. What causes this error message, and how do I fix it?

 

Environment

CA Plex all versions

Cause

This error message is caused by corruption of your group model.

Resolution

Restore your group model from a previous backup.

After restoration if the problem persists please contact Broadcom Support.

Additional Information

As best development practice, the group models should be periodically backed up so in case something like this happens, you can restored easily.