vCenter Server missing from VCF Ops Manager License Management during convergence
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vCenter Server missing from VCF Ops Manager License Management during convergence

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Article ID: 433389

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite) VMware Cloud Foundation

Issue/Introduction

After you initiate the Management Domain convergence process, the associated vCenter Server instance is not visible under the License Management section of the VCF Ops Manager UI. This prevents the assignment of VMware Cloud Foundation (VCF) solution licenses to the newly integrated infrastructure.

When you navigate to Administration > Licensing in the VCF Ops Manager UI, the vCenter Server system is missing from the inventory list.

 

Environment

VMware Cloud Foundation 9.0

Cause

The VCF convergence tasks are still progressing and have not 100% completed. Inventory visibility in the Licensing UI is dependent on the completion of the VCF convergence task.

Resolution

  • Allow the convergence workflow to reach a 100% success state in the VCF installer Tasks view.

  • Wait for the automated background synchronization (typically 5–15 minutes) for the VCF Ops Manager to refresh the component list. License synchronization occurs only after the VCF installer completes all the workflows of the installation process.

  • Once the system is visible, apply the VCF Solution License key via the VCF Ops Manager UI.