DX NetOps: SRM-RIB "Current Ports (All)" Report Times Out
search cancel

DX NetOps: SRM-RIB "Current Ports (All)" Report Times Out

book

Article ID: 433348

calendar_today

Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

Users experience a session timeout when attempting to run the SRM-RIB "Current Ports (All)" report. The report fails to return data and terminates before completion.

Environment

 

Product: Network Observability (DX NetOps)

Release: 24.3.13, 25.4

 

Cause

The timeout is caused by an unoptimized query structure within the SRM-RIB service that cannot process the "Current Ports (All)" data request within the default session limits.

Resolution

This issue is targeted to be resolved in 25.4.7. We have optimized the Current Assets(All) reports so that it no longer times out when being run in Portal.