Issue:
CA Workload Automation Agent for Informatica installation failed with error message;
"Installer failed: C:\Program Files\CA\WA Agent\config\informatica\default\informatica.properties <Access is denied>".
Environment:
Windows
Cause:
The '<Access is denied>' error is due to Windows restriction to perform write operations in certain directories on the system. Also, the User Account Control (UAC) settings allow only the administrator of the computer to perform write operations in certain directories like C:\Program Files (32-bit) or C:\Program Files (x86) (64-bit).
Resolution:
Additional Information: