Email Display field showing incorrect information for VCF SSO users in VCFA
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Email Display field showing incorrect information for VCF SSO users in VCFA

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Article ID: 433261

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Updated On:

Products

VCF Automation

Issue/Introduction

In VMware Cloud Foundation Automation (VCFA), the Email address field does not display correctly for SSO users. When attempting to add users under Content & policies > Policies > Definitions > Approvers > Add users, the Email Display field shows incorrect information or fails to populate.

Symptoms include:

  • Email address field defaults to the login ID incorrectly.
  • Developer Tools (Browser) show the email field as blank for the affected users.

Environment

VMware Cloud Foundation Automation 9.0.x

Cause

A software issue prevents email addresses from being correctly populated for VCF SSO users within the VCFA interface.

Resolution

This issue is planned to be fixed in the upcoming release of VCF

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