Symantec Management Agent crashes with error: Fatal error occurred in module 'AeXNetComms.dll (8.8.1286.0)' in 'AeXNSAgent.exe'.
search cancel

Symantec Management Agent crashes with error: Fatal error occurred in module 'AeXNetComms.dll (8.8.1286.0)' in 'AeXNSAgent.exe'.

book

Article ID: 433172

calendar_today

Updated On:

Products

IT Management Suite Client Management Suite

Issue/Introduction

Agent crashes with error in logs: 

Fatal error occured in module 'AeXNetComms.dll (8.8.1286.0)' in 'AeXNSAgent.exe'.

Environment

ITMS 8.x

Cause

May occur when there are no HTTPS settings in NS Communication Profile.  The other cause is having port 59000+ scanned by a port scanner.

Resolution

SMA pointfix added to Cumulative PF's in 8.8.1, 8.8, and in 8.7.3.  And changes made to the unreleased 8.8.2.