Unable to activate logging on DFW firewall rule
search cancel

Unable to activate logging on DFW firewall rule

book

Article ID: 433120

calendar_today

Updated On:

Products

VMware Cloud Director

Issue/Introduction

  • Unable to activate Distributed Firewall logs from Tenant.
  • The user can toggle the 'logging' slider and save successfully. However logging state does not actually enable.

Environment

VMware Cloud Director 10.6.1

Cause

This issue occurs if either the rights bundle published to the org or the users role is missing the required permission to enable logging on DFW firewall rules.

Resolution

To resolve this issue ensure both the rights bundle for the org and the users role have the permission named "vdc group logging" enabled in the VDC Group section.