Aria product logins fail with invalid password message when using an Active Directory account.
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Aria product logins fail with invalid password message when using an Active Directory account.

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Article ID: 432988

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Aria product logins fail with invalid password message when using an Active Directory account due to full /dev/sda4 partition

 

Issue/Introduction

Drive space at 100% utilization on the /dev/sda4 partition.  Aria product logins fail with invalid password message when using an Active Directory account. You may also experience general service instability or Suite Token initialization failures because the system cannot write to the config-state.json or temporary directories.

Environment

VMware Identity Manager 3.3.x

Cause

The /dev/sda4 partition (which typically mounts to /var or the root / in VMware Identity Manager appliances) has reached 100% utilization. The root cause of this disk exhaustion is unconstrained systemd journal growth.

Resolution

Execute the following commands on the appliance SSH session as root user to immediately purge old journal data and recover disk space:

  1. Validate drive space:
    df -h
  2. If the /dev/sda4 partition is near or at 100% utilization, then follow the steps below to reclaim drive space.
  3. Rotate the logs to ensure the current ones are closed:
    journalctl --rotate
  4. Vacuum logs older than 2 days:
    journalctl --vacuum-time=2d