Support bundle generation, upgrade pre-checks, or backup lists hang and timeout
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Support bundle generation, upgrade pre-checks, or backup lists hang and timeout

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Article ID: 432940

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Updated On:

Products

VMware NSX

Issue/Introduction

Support bundle generation fails with a timeout (typically 90-91 minutes) no specific error is seen in the support bundle.log file.

When navigating to the backups and restore page the no output is shown.

The upgrade pre-checks hang indefinitely during execution.

If pre check hangs or Support bundle fails then go to Backup/Restore page and check if Backups are loading or not.

 

Environment

VMware NSX

Cause

The process hangs because the sftp> prompt is occasionally split across multiple data reads, preventing the search tool from recognizing it as a complete match.

Resolution

If you believe you are hitting this issue, please open a support case with Broadcom Support.