VMware Live Recovery appliance missing network details after OVF deployment
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VMware Live Recovery appliance missing network details after OVF deployment

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Article ID: 432816

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Network settings are missing after the deployment of Live Site Recovery

  • Unable to ping appliance
  • DNS information is missing in vCenter VM summary
  • Only able to access VLSR via console

Environment

VMware Live Recovery 9.0.4, 9.0.5

Cause

During the firstboot process of Live Site Recovery the network deployment may fail due to the following reasons

  • DNS resolution errors
  • Timeout occurring during DNS lookup
  • invalid network details entered
  • Invalid Metadata transfer from ESXI/vCenter server

 

Resolution

Verify and configure the network settings on the Live Site Recovery appliance:

Photon OS 5 Network Manager (nmctl) Commands to update Hostname/IP Address/DNS in SRM & vSphere replication

  • Use the Virtual Machine Console to access Live Site Recovery and update the network settings
    • When accessing the appliance via the Virtual Machine Console, log in using root username and credentials

 

 

 

Additional Information

Photon 5 Networking Guide

Configure the VMware Live Recovery Appliance Network Settings