Internet Gateway Manager shows 'Failed to establish secured connection to the SMP server' on Servers tab
search cancel

Internet Gateway Manager shows 'Failed to establish secured connection to the SMP server' on Servers tab

book

Article ID: 432688

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

The Symantec Management Platform Internet Gateway Manager 'Servers' tab shows a red outline around the SMP server with the following message in 'Detected failures:'

'Failed to establish secured connection to the SMP server <date>'

In at least one observed instance of the failure, the Gateway still shows 'Registration status: Registered' and CEM enabled agents are able to connect to the SMP through the Gateway

Environment

ITMS 8.x

Cause

Issue related to Windows account used to add the Notification Server to the Gateway Manager

Resolution

In at least one observance of the issue, removing and re-adding the Notification Server (SMP) to the Internet Gateway Manager's 'Servers' tab using an account with proper rights on the SMP resolved the problem. This should be done with caution, especially if only one Internet Gateway is configured. If there are further issues adding the SMP back to the Gateway Manager, agents registered through CEM may fail to re-register.