Symantec VIP MCP client freezing after entering OTP code
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Symantec VIP MCP client freezing after entering OTP code

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Article ID: 432623

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Updated On:

Products

VIP Service

Issue/Introduction

Microsoft Credential Provider (MCP) client is freezing when submitting the OTP code and will not connect

Cause

VIP Radius log does not show any connection attempt. The traffic is not reaching the VIP Enterprise Gateway Radius server. 

MCP client utilizes UDP traffic to make Radius connection.

Resolution

Ensure the VIP Enterprise Gateway host is listening to UDP traffic on port that Radius is using.

Additional Information

MCP integration documentation:  https://techdocs.broadcom.com/content/dam/broadcom/techdocs/us/en/dita/symantec-security-software/identity-security-authentication/vip/generated-pdfs/Integration_Microsoft_CredentialProvider.pdf