Log bundle download for VCF Automation component in VCF Operation is failing
search cancel

Log bundle download for VCF Automation component in VCF Operation is failing

book

Article ID: 432622

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

Bundle is successfully generated in VCF Fleet Management for VCF Automation component, however downloading fails with the browser showing "Error occurred while downloading log bundle" with status code "INTERNAL_SERVER_ERROR":

Environment

VMware Cloud Foundation 9.x

Cause

The issue was caused by passwords for vmware-system-user not being aligned between the actual password and the password stored in the locker. 

Resolution

If the password shows as disconnected in VCF Operations it needs to be reset on VCF Automation, please afterwards remediate it in VCF Operations:


Unable to remediate VCF Automation "vmware-system-user" password once expired.

https://techdocs.broadcom.com/us/en/vmware-cis/vcf/vcf-9-0-and-later/9-0/fleet-management/manage-passwords/remediate-passwords.html