SEP 14.3.x から 16.0 へアップグレードすると 60 分のタイマーを伴う強制再起動がおきる
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SEP 14.3.x から 16.0 へアップグレードすると 60 分のタイマーを伴う強制再起動がおきる

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Article ID: 432370

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Endpoint Security Endpoint Security Complete

Issue/Introduction

システムポリシーの自動アップグレードを使用して Symantec Endpoint Protection (SEP) クライアントをバージョン 14.3.x から 16.0 へアップグレードすると、デバイスで 60 分間の強制再起動タイマーが作動する場合があります。この挙動は、システムポリシーで [再起動なし] や [定期再起動] が設定されている場合でも発生し、管理者が定義した再起動設定を上書きして実行されます。

Environment

  • ICDm (クラウド) 管理の SEP 14.3.x から 16.0 へのアップグレード

Cause

14.3.x から SEP 16 へのアップグレード後、デバイスは再起動を必要とします。

  • この再起動要求は、システムポリシー内の [クライアント再起動の設定] を上書きします。
  • アップグレード完了から約 60 分後に、強制的な再起動が実行されます。
  • また、"カスタムアプリケーションビヘイビア" ポリシーを有効にするためにも、追加で再起動が必須となります。

Resolution

SEP 14.3.x から 16.0 へのアップグレード時に見られるこの再起動の挙動は、システムの設計上の必須要件であり、システムポリシーの設定によって回避、一時停止、または変更することはできません。

  • ポリシーの上書き: システムポリシーで [再起動なし] や [定期再起動] を選択していても、アップグレード直後に 60 分のタイマーがすぐに作動します。
  • 強制的な実行: このカウントダウンは、システムの整合性を確保するためにアップグレードロジックにハードコードされています。プロセスが開始された後、管理者がこれを上書きする手段はありません。

推奨されるアクション:

データの消失や業務への支障を避けるため、管理者はメンテナンス時間枠や業務時間外での展開を計画し、60 分後の強制再起動についてあらかじめエンドユーザーに通知する必要があります。

Additional Information