After data migration from 14.4 to 15.0.0-24 Provisioning Server does not start and Identity Portal user login is not accessible
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After data migration from 14.4 to 15.0.0-24 Provisioning Server does not start and Identity Portal user login is not accessible

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Article ID: 432234

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Updated On:

Products

CA Identity Suite CA Identity Portal CA Identity Manager CA Identity Governance

Issue/Introduction

After restoring User Store Data from 14.4 to 15.0.0-24 (using "igactl restore <path>/export/ustore_data/bkp-ustore-data.tar" command) and restarting the cluster, Provisioning Server starts and then stops, and Identity Portal UI at https://<IP address>/sigma/app/index#/login states "System is currently unavailable. Please contact your system administrator for support" error. When Identity Portal admin UI is chcked and you go to SETUP / Connectors, you see that CAIM connector is not started, and displays "Reload connector failed" error. Anyway, all services in Xpress (except the mentioned Provisioning Server) are running.

 

Environment

IGA Xpress v15 migrated from 14.4 Demo vApp environment.

Cause

No database migration took place.

Resolution

vApp demo environment uses internal database - Oracle Express.

If you want to migrate it to IGA Xpress v15 and want to retain data from your Demo environment you need to migrate the data from Oracle Express to standalone Oracle Database.

Please follow proper Oracle documentation regarding the process.

 

Additional Information

Full steps for Deployment and migration are provided here -https://community.broadcom.com/discussion/symantec-iga-release-150-deployment-guide

Some additional article about Database Migration https://community.broadcom.com/discussion/iga-suite-v15-database-migration-approach-1

KB about mogrify tool: https://knowledge.broadcom.com/external/article/408419