Undelivered emails due to Anti-Spoofing data protection policy
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Undelivered emails due to Anti-Spoofing data protection policy

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Article ID: 432197

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This article provides details and solution when you have noticed certain emails triggered by Anti-Spoofing data protection policy.

Example :

Environment

Email Security.cloud

Cause

The main cause of this Issue is the missing sending domain in the exception list of the Anti-Spoofing data protection policy.

Resolution

To fix the Issue with Anti-Spoofing data protection policy :

1 - Log in to the Client net portalServices > Data Protection 

2 - Locate the Policy to Edit the Exceptions list, usually the name of the policy is Anti-Spoofing  as shown below 

 

2 - Click the Policy rule and go to the Exceptions rule and click Edit as shown below :

 

3 - Add The missing sending domain in format of a regex , example :    Domain\.com  

 

4 - Save the Policy rule. 

 

Note : If you do not find the Anti-Spoofing policy under Global settings, check the custom settings of the data protection service. 

 

 

 
 
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Additional Information

About How to monitor and block Echo Spoofing with a Data Protection Policy : https://knowledge.broadcom.com/external/article/375474/how-to-monitor-and-block-echospoofing-wi.html