vCenter Server で特定の AD グループにコンテンツ ライブラリが表示されない
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vCenter Server で特定の AD グループにコンテンツ ライブラリが表示されない

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Article ID: 432169

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Products

VMware vCenter Server

Issue/Introduction

免責事項: これは英文の記事Content Library Not Visible in to specific AD group in vCenter Serverの日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事を参照してください。

 

適切なロールが割り当てられているにもかかわらず、特定の AD グループに属するユーザーが vCenter Server でコンテンツ ライブラリを表示できないことがあります。これにより、テンプレートのデプロイやその他のコンテンツ ライブラリ操作が妨げられます。

Environment

VMware vCenter Server 8.x

Cause

この問題は、他のインベントリ レベルで適切なロールが割り当てられていても、vCenter Server における AD グループの「グローバル権限」が正しく構成されていない場合に発生します。

コンテンツ ライブラリの権限はグローバル権限レベルで定義される必要があり、以下の図に示す階層内のそれより下のレベル(データセンターやクラスター等)で行われた設定は無視されます。

Resolution

  1. vCenter Server のグローバル権限に移動します:
    1. 管理者として vCenter Server にログインします。
    2. [管理] > [アクセス コントロール] > [グローバル権限] の順に移動します。

  2. AD グループに対してグローバル権限を追加します
    1. +  をクリックして、新しい権限を追加します。
    2. 対象の AD グループを検索して選択します。
    3. 適切なロールを割り当てます。
    4. [OK] をクリックして保存します。

  3. 構成を確認します:
    1. 影響を受けていたユーザーに、一度ログアウトしてから再度ログインし直すよう指示します。
    2. コンテンツ ライブラリの表示が回復していることを確認します。
    3. テンプレートのデプロイ機能が正常に動作することをテストします。

Additional Information