Error "Switching the reporting mode failed..."
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Error "Switching the reporting mode failed..."

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Article ID: 432158

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Updated On:

Products

VCF Operations

Issue/Introduction

  • Unable to switch VCF Operations licensing model to Connected mode.
  • When clicking Switch to Connected in the  License Management > Registration page, an error is received
    Switching the reporting mode failed. Check your Internet connection. If the problem persists, enter a new activation code in VCF Operations by using the Actions menu on this page. If the problem is not resolved, contact support.
  • KB 404593 Unable to Register License in VCF Operations in Connected Mode has been checked and the firewall is opened.

Environment

VCF Operations 9.0.x

Cause

The activation code for the VCF Operations cluster is no longer valid in the Business Services Console.

Resolution

Generate and apply a new activation code for the existing VCF Operations cluster

  1. Log in to VCF Operations and navigate to License Management > Registration

  2. Click Actions and select Manage Licenses in the Cloud

  3. In the Business Services Console navigate to License Management > VCF Operations Registrations

  4. Click the three dots menu next to the registered VCF Operations cluster, select Generate Activation Code, and copy it to clipboard

  5. Return to VCF Operations and navigate to License Management > Registration

  6. Click Actions and select Enter Activation Code

  7. Paste the code copied in step 4 and click Activate

  8. Click Switch To Connected

Additional Information

KB 404593 Unable to Register License in VCF Operations in Connected Mode

KB 428209 VCF Operations license management is failing to switch from disconnected to connected mode