Whenever trying to log into SIGMA I get a " Session timed out" error
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Whenever trying to log into SIGMA I get a " Session timed out" error

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Article ID: 43215

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

Issue: 

When trying to login to SIGMA user interface the user receives an error message "Session timed out" even though it has not timed out.

This happens frequently but not always.

 

Environment:  

Identity Suite 12.6.08 SIGMA on Tomcat 7

Identity Portal 1.6.2 on Tomcat 7

Cause: 

This is due to a security mechanism on the Tomcat 7 application server.

 

Resolution/Workaround:

Options are:

1. Install Identity Portal (SIGMA) on Wildfly or any other application server

2. Install Identity Portal (SIGMA) on Tomcat 8 (a modified pre - release installer is needed for this option. Please contact support for more details).

 

Additional Information:

 

This issue has been fixed in Identity Portal (SIGMA) 1.6.2 CR1 and onward

Environment

Release: CAIDMB99000-12.6-Identity Manager-B to B
Component: