IDM and IP are asking for http artifact when trying to set up SAML
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IDM and IP are asking for http artifact when trying to set up SAML

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Article ID: 432067

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Updated On:

Products

CA Identity Suite CA Identity Manager CA Identity Portal CA Identity Service

Issue/Introduction

Both IDM and IP are asking for http-artifact when http-artifact is not being used. 

Environment

Identity Manager v15 GA until FP4
Identity Portal v15 GA until FP4

Cause

Confirm the below:

  1. Log into the Administrative UI.
  2. Navigate to Federation > Partnerships.
  3. Modify the relevant SP -> IdP Partnership.
  4. Go to the SSO and SLO step.
  5. Check the SSO Binding section. If "HTTP-Artifact" is selected or prioritized, the SP will include it in the AuthnRequest.  Change the selection to HTTP-POST

Resolution

Fix Pack 5 has the solution.