Inventory Sync fails with error LCMCOMMON80049 in VCF Operations
search cancel

Inventory Sync fails with error LCMCOMMON80049 in VCF Operations

book

Article ID: 431935

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Inventory sync fails with error: 

Failed to find the product in the specified vCenter. vRealize Operations instance with hostname or IP <ip_or_FQDN> not found in given vCenter details. Make sure node is powered on in the vCenter Server . Make sure all the nodes are present in the vCenter Servers provided. Else, add the missing vCenter Servers. Ensure the credentials provided for the vCenter Servers are valid or skip the task using the 'Skip vCenter validation' option during retry

Environment

VCF Operations 9.x

Cause

Cloud Proxy VM was xvMotioned to another vCenter then it was originally deployed on. 

Resolution