Job page not showing saved jobs in CCS
search cancel

Job page not showing saved jobs in CCS

book

Article ID: 431869

calendar_today

Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite Control Compliance Suite Standards Module Control Compliance Suite Directory Services

Issue/Introduction

Newly created/saved jobs are not showing up in the jobs workspace in Control Compliance Suite.

When scheduling a job to run at a later time we are unable to view on the jobs page. Please see attached console logs. 

Cause

This could be due to the number of jobs that have been created, along with the number of jobs set to be displayed.

Or it could be due to filters that are set.

Resolution

Verify the job count settings, Settings -> Application Settings -> Job Count, is set to a large enough number that will display all the jobs.

Make sure "All Jobs" is selected and that the "Show Filters" is filtering correctly.