"オブジェクトがアダプタ インスタンスからデータを受信していません" アラートのトラブルシューティング
search cancel

"オブジェクトがアダプタ インスタンスからデータを受信していません" アラートのトラブルシューティング

book

Article ID: 431816

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

免責事項: これは英文の記事 「Troubleshooting the "Objects are not receiving data from adapter instance" alert」 の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。  

  • "オブジェクトがアダプタ インスタンスからデータを受信していません" アラートが検知され、どのデバイスに影響が出ているか正確に確認できません。

Environment

VMware Aria Operations 8.18.x

Cause

収集サイクル中にアダプタからデータを受信するはずのオブジェクトが最新の収集サイクルでデータを受信しなかった場合、アダプタインスタンスの「生成されたインスタンス|データを受信しないオブジェクトの数」 メトリックが変更されます。このアラートはアダプタの「データを受信しないオブジェクトの数」メトリックがデフォルトで 0 より大きい場合にトリガーされます。

Resolution

  1. 操作 > アラート に移動します

  2. "オブジェクトがアダプタ インスタンスからデータを受信していません" アラートのアラート列をクリックして詳細を表示します

  3. アラートの基準 > シンプトム パネルにあるデータを受信しないオブジェクトの数メトリックの値を控えます

  4. ページ上部の オブジェクトの表示 リンクを使用して、データを受信して​​いない特定のオブジェクトのインベントリビューを確認します

  5. アダプタインスタンスで収集されるデータの取得元へ移動し、対象オブジェクトを確認します

    例: vCenter アダプタ インスタンスによって収集された VM の場合は、vSphere Client にログインし vCenter 内の VM に問題がないか確認します

  6. データの取得元に問題が見られない場合は、Aria Operations UI のデータを受信しないオブジェクトのインベントリビューへ戻ります

  7. オブジェクトを選択し、メンテナンス開始ボタンをクリックします


  8. 戻ってメンテナンスを自分で終了します。 のラジオボタンを選択して OK をクリックします

  9. すべて選択解除ボタンをクリックします
  10. 収集状態を展開してメンテナンス中 (手動) を選択します

  11. 手順 7 でメンテナンスに指定したオブジェクトを選択し、メンテナンス終了ボタンをクリックします

Additional Information

以下の KB より特定アダプタインスタンスの特定オブジェクト タイプに対してアラートが誤ってトリガーされる可能性がある既知の問題を特定できます。