After Symantec Endpoint Detection and Response upgraded to version 4.12.0, GUI is not accessible
search cancel

After Symantec Endpoint Detection and Response upgraded to version 4.12.0, GUI is not accessible

book

Article ID: 431809

calendar_today

Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

After Endpoint Detection and Response (EDR) is upgraded from 4.10 to 4.12 version, GUI is not accessible.

Environment

EDR: 4.12

Cause

By default the JDK is not getting selected to JDK 17.

Login to broot and run java -version

Resolution

1. Login to broot (Contact Support for root access)

2. Run command alternatives --config java

3. Select the JDK 17

4. Reboot the appliance.