接続モードで VCF Operations インスタンスを VCF Business Services Console に登録するためのネットワーク要件
search cancel

接続モードで VCF Operations インスタンスを VCF Business Services Console に登録するためのネットワーク要件

book

Article ID: 431759

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

免責事項: これは英文の記事「Network requirements to register a VCF Operations Instance with the VCF Business Services Console in Connected Mode」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。


VCF Operations インスタンスを Connected Mode を使用して VCF Business Services Console に登録するには、有効なインターネット接続が必要です。

本ナレッジベース記事では、登録および接続を正常に行うために、インバウンドおよびアウトバウンド通信で許可する必要がある URL およびネットワークポートについて説明します。

Environment

VCF Operations 9.x

Cause

VCF Business Services Console との通信において、ライセンス登録に必要な URL がプロキシ サーバーまたはファイアウォールによってブロックされている場合、登録に失敗することがあります。

Resolution

登録する際、以下の事項について確認してください。

  • VCF の有効なサブスクリプションがあることを確認します。

  • VCF Operations インスタンスがインターネットへ接続可能であることを確認します。
    .
  • Broadcom Support サイトにおいて、User Administrator または Product Administrator のロールを有していることを確認します。これらのロールにより VCF Business Services Console へアクセスできます。
    いずれのロールがない場合は、User Administrator によりテナントアクセスを付与してもらう必要があります。

  • 以下のエンドポイントに対して、アウトバウンド HTTPS (TCP 443) 通信が許可されていることを確認します。

    eapi.broadcom.com

    vcf.broadcom.com

上記要件を確認後、登録プロセスを再試行してください。

Additional Information

VMware 製品のネットワーク通信に関する情報は、https://ports.broadcom.com/home を参照ください。

Register VCF Operations in Connected Mode

Unable to Register License in VCF Operations in Connected Mode

Switch from Disconnected to Connected Mode

接続モードで VCF Operations インスタンスを VCF Business Services Console に登録するためのネットワーク要件 (英語)