Error PAM-CMN-5120 member xxx.xxx.xxx.xxx access denied when attempting to form a cluster
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Error PAM-CMN-5120 member xxx.xxx.xxx.xxx access denied when attempting to form a cluster

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Article ID: 431426

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

A cluster has been turned off, shared keys cleared and on trying to recreate it by specifying a shared key on the primary node and the other and trying to turn it on, there is the following message

 PAM-CMN-5120 member xxx.xxx.xxx.xxx access denied

and cluster is not started

Cause

This error may occur if the shared key has been saved locally in the different members but the cluster configuration has not been saved to cluster

Resolution

When forming a cluster, please make sure that the following operations have been performed in this order:

  • Specify a shared key to all members and make sure that the Save Configuration Locally action proceeds with no errors
  • Specify the cluster layout at the primary primary member and make sure to perform a Save Configuration to Cluster on that member. This operation will actually save the configuration in that node and propagate it to the rest of the members of the cluster sharing the same key
  • Access the cluster configuration on the other nodes and go to cluster configuration. Make sure the cluster layout specified when creating the cluster in the primary primary node is reflected across the cluster