Unable to start Symantec Directory Session Store with DATASTORE inconsistent
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Unable to start Symantec Directory Session Store with DATASTORE inconsistent

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Article ID: 431191

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Issue/Introduction

Attempting to start a session store (DSA) or other type of store in Symantec Directory returns, "DATASTORE inconsistent"

Where DATASTORE is the name of the store (DSA).

Cause

The error "inconsistency" happens when the there is a PID file left behind and a DSA is attempting to start. The 'forcestart' option is designed to delete any old/previous PID file and should allow the DSA service to start successfully.

This can happen when one or more replicated stores (DSA's) have been offline for some period of time.

Resolution

Start the DSA with the forcestart option

"dxserver forcestart <dsaname>"

This should allow the store (DSA) to start and resume normal replication.

Additional Information

Reference:

Control DSAs by Using a Command Line