Error occurred while trying to import product to Management Node - LCMVSPHERECONFIG1000079 - Unknown exception occurred during vsphere operation
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Error occurred while trying to import product to Management Node - LCMVSPHERECONFIG1000079 - Unknown exception occurred during vsphere operation

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Article ID: 431002

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Updated On:

Products

VMware SDDC Manager / VCF Installer

Issue/Introduction

During the upgrade process for Aria Operations to VCF 9.0, the process will fail with an error similar to the following: 

 

####-##-##T##:##:##.###Z ERROR vrlcm[1616] [pool-3-thread-58] [c.v.v.l.m.p.t.TriggerMinimalEnvironmentImportTask]  -- Error occurred while trying to import product to Management Node :: Error occurred while trying to import product in Management Node with minimal import  :: Import Request FAILED on Management Node :: {"errorCause" : "[{\"messageId\":\"LCMVSPHERECONFIG1000079\",\"message\":\"Failure while fetching Infra details.\",\"eventId\":\"b79c4e75-916c-457b-b319-fd5b5c919b96\",\"retry\":true,\"exceptionMessage\":\"Unknown exception occurred during vsphere operation.\"

Environment

VCF 9.0

Cause

This error is due to a connection issue between VRLCM and the Fleet appliance.  

Resolution

Ensure that network connectivity is working between VRCLM and the appliances being deployed.   All IPs should be reachable and resolvable from VRLCM.