PingFederate authentication fails with "Access denied. Unable to authenticate user"
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PingFederate authentication fails with "Access denied. Unable to authenticate user"

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Article ID: 430960

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

When using PingFederate authentication users are unable to login and the message "Access denied. Unable to authenticate user" is seen. 

Already verified that certificates are valid like in the article vCenter Login fails via PingFederate

Environment

vCenter 8.u3 or above

Cause

PingFederate configuration is missing client vSphere policy selector.

Resolution

Configure PingFederate client vSphere policy selectors. 

Note, contact Ping Identity support for assistance with debugging and configuring Ping Federate.

Additional Information

PingFederate comes bundled with a set of authentication selectors. Authentication selectors provide a plugin capability for PingFederate to evaluate various conditions related to the requests.: