JCL Error not Tracked by CA 7
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JCL Error not Tracked by CA 7

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Article ID: 430926

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Updated On:

Products

CA 7 Workload Automation

Issue/Introduction

Some jobs submitted by CA 7 stay in the READY QUEUE, after receiving a JCL error.

Cause

Certain JCL errors can't be tracked. For example, jobs with an illegal jobcard, jobs that are terminated by security or JES before execution. 

Resolution

Some jobs submitted by CA 7 that receives a JCL error can't be tracked by CA 7 due to the lack of SMF data. These jobs will remain in the ready and will have to be manually requeued.