EDPA not visible in Full Disk Access on macOS 26.2
search cancel

EDPA not visible in Full Disk Access on macOS 26.2

book

Article ID: 430877

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent

Issue/Introduction

After installing or upgrading to macOS 26.2, edpa is not visible under System Settings > Privacy & Security > Full Disk Access, however SEHA and Symantec is visible.
Upon investigation:
- The edpa process is confirmed running in Activity Monitor.
- Detection is working as expected.
- The edpa is missing from the Full Disk Access (FDA) list under System Settings > Privacy & Security.
- Instead of edpa, Symantec app is present and enabled along with SEHA.

Environment

Operating System: macOS 26.2 (Tahoe)
DLP Server\Agent Version: 16.1 MP1, 25.1
Deployment: Manual installation

Cause

Issue is specific to macOS 26.2

Resolution

- Our testing has confirmed that the edpa visibility issue is specific to macOS 26.2 (Tahoe).
- Upgrading to macOS 26.3 resolves the issue.