Error "Can't find bundle for base name ResourceBundle, locale es_ES" when running JasperSoft report via Google Chrome
search cancel

Error "Can't find bundle for base name ResourceBundle, locale es_ES" when running JasperSoft report via Google Chrome

book

Article ID: 4308

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Error "Can't find bundle for base name ResourceBundle, locale es_ES" when running JasperSoft report via Google Chrome

Environment

JasperSoft 6.x and 7.x
All Supported Windows Operating Systems and Web Browsers

Cause

JasperSoft is supported only in English

Resolution

In Google Chrome, in the right corner navigate to:

  • Settings
  • Under Languages click on "Language and Input Settings"
  • Ensure that Spanish (Latin America) is NOT the preferred language by making sure it is not at the top of the list of user languages.
  • Click on "DONE"
  • Delete Google Chrome cache

If the issue remains, also delete Tomcat cache on the JasperSoft server by deleting the "catalina" folder (i.e. C:\Program Files\Apache Software Foundation\Tomcat 8.0\Work)

It can also happen because of the server locale: Make sure the system locale is set as "en_US".