Different End Date Displayed After Splitting a VCF License in Business Services Console
search cancel

Different End Date Displayed After Splitting a VCF License in Business Services Console

book

Article ID: 430716

calendar_today

Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

After splitting the original license in the VMware Cloud Foundation (VCF) Business Services Console, the newly split license may display a different end date compared to the original license. This behavior may appear unexpected but does not impact license functionality.

Environment

VMware Cloud Foundation 9.0

Cause

The difference in the displayed end date after splitting a license is an expected system behavior. The license validity remains unchanged, and the variation in the displayed end date does not affect entitlement or usage.

Resolution

Broadcom is aware of this behavior and plans to address it in a future major release of VCF Operations
No corrective action is required as this is expected behavior. However, administrators must update their licenses at least once every 6 months (180 days). If license usage data is not submitted within the required reporting period and licenses are not updated, the licenses may be treated as expired. This can result in ESXi hosts being disconnected from the vCenter instance and prevent new workload operations from being started.

Additional Information

How to split a VCF 9 license file in the VMware Cloud Foundation Business Services Console:
https://knowledge.broadcom.com/external/article/419808/how-to-split-a-vcf-9-license-file-in-the.html