Cannot log in to the Central Manager
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Cannot log in to the Central Manager

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Article ID: 430634

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Updated On:

Products

Security Analytics

Issue/Introduction

User reports they cannot log in to the Central Manager Security Analytics appliance.  They get a Login Failed message.  If you look at the /var/log/messages file on the Central Manager, you may see the following error message:

Exception: Invalid permissions

Cause

The user's privileges are not correctly synced to the sensors configured to sync with the central manager.

Resolution

The permission ACLs need to be forced to synchronize.  To do this, do the following:

  1. Log in to the GUI as admin on the CM.
  2. Make sure that there are no sensors selected.
  3. Go to Settings > Users and Groups
  4. On the Users tab, select the edit icon (pencil) next to the user that is having issues.
  5. Don't make any changes, but click Save
  6. Have the affected user attempt to log back in.