Inconsistent Average Start and End Times in SLA
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Inconsistent Average Start and End Times in SLA

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Article ID: 430383

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Updated On:

Products

Automation Analytics & Intelligence

Issue/Introduction

Users may observe a logical inconsistency within the Deadlines & Rules tab of a jobstream. Specifically, in the "How is this calculated?" information pop-up for system-calculated SLA deadlines, the Average Start time is displayed as occurring after (greater than) the Average End time.

Environment

Product: Automic Automation Intelligence (AAI) version 24.3.x or lower

 

 

Cause

This issue was identified as a software defect: DE178507

Resolution

This issue has been formally resolved. 

  • Fixed Version: AAI 24.4.0(No tentative delivery date)

Additional Information

Public Title: Fixed the Start and End-time inconsistencies in the SLA information pop-up

Public Description: Fixed an inconsistency on a jobstream's Deadlines & Rules tab that caused the system calculated Average Start time was sometimes shown as greater than the Average End time in the "How is this calculated?" information pop-up for an system calculated SLA deadline.