Error "Failed to add device" in Broadcom Management Center
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Error "Failed to add device" in Broadcom Management Center

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Article ID: 430331

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Updated On:

Products

Management Center - VA

Issue/Introduction

When attempting to add a new device (such as ISG, CAS, or Cloud SWG) to the Broadcom Management Center, the operation fails with the following error message:

Environment

Management Center

Cause

This issue occurs because the Management Center has reached the maximum device limit defined by the current license. Broadcom Management Center licenses are tiered based on the number of nodes or devices they are authorized to manage,. For example, the following allows to add up to 10 devices:

Once this threshold is met, the system will block any new devices to be added to Management Center. 

Resolution

To resolve this issue, you must either free up an existing "seat" or increase your licensed capacity. Follow one of the two methods below:

Method 1: Remove an Unused Device

If you have legacy or inactive devices currently registered, you can remove one to make room for the new device.

  1. Log in to the Management Center console.

  2. Navigate to the Network tab.

  3. Identify a device that is no longer in use or is being decommissioned.

  4. Select the device and in Actions column click on the trash icon to remove it.

  5. Confirm the removal. You should now be able to add the new device.

Method 2: Update Your License

If all currently registered devices are active and you require additional capacity, you must upgrade your license.

  1. Contact your Broadcom Account Manager or authorized reseller to purchase a license that supports a higher device count.

  2. Once the new license file or activation key is received, follow these steps to update the license:
    https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/management-center/4-1/MC-initial-configuration/before_begin/update-the-license.html