Blank or white screen when accessing the IGA xpress console.
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Blank or white screen when accessing the IGA xpress console.

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Article ID: 430180

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Updated On:

Products

CA Identity Manager

Issue/Introduction

We successfully installed IGA Xpress and confirmed that there are no errors. The IGA Xpress service is running, but we are unable to access the Xpress console, as it shows a blank or white page. How can we resolve this issue?

Environment

IGA V15

Cause

An old version of the Chrome browser. 

Resolution

Update the Chrome browser to the latest version (Ex, v144.x)